After installing Custom ROM, I LOST DATA, 3G and 4G not working!!!

After installing Custom ROM, I LOST DATA, 3G and 4G not working!!!

If you lost data, 3G, or 4G after installing custom ROM, it’s most likely due to APN settings.

Many carriers automatically set the APN settings for you when you install a custom ROM but sometimes this may not happen.

To fix, you simply need to Google your APN settings and input it in your Android smartphone.

For example, AT&T APN settings are:

Name: AT&T
APN: wap.cingular
Username:WAP@CINGULARGPRS.COM
Password:CINGULAR1
MMSC: http://mmsc.cingular.com
MMS Proxy: wireless.cingular.com
MMS Port: 80
MCC:310
MNC:410
APN type: default,supl,mms

To change add APN settings, go to Settings->Wireless & Networks->Mobile Networks->Access Point Names.

APN stands for “Access Point Names”.

VN:F [1.9.17_1161]
Rating: 7.8/10 (4 votes cast)
After installing Custom ROM, I LOST DATA, 3G and 4G not working!!!, 7.8 out of 10 based on 4 ratings

One Response to After installing Custom ROM, I LOST DATA, 3G and 4G not working!!!

  1. I think your settings are outdated. Here are the up to date settings for a AT&T 4g LTE cellular phone. ;-)

    Name: ATT PTA
    APM: pta
    Proxy: Not set
    Port: Not set
    User name: Not set
    Password: Not set
    Server: Not set
    MMSC: http://mmsc.mobile.att.net
    MMS Proxy: proxy.mobile.att.net
    MMS Port: 80
    MCC: 310
    MNC: 410
    Authentication type: None
    APN type: internet + mms
    APM protocol: IPv4
    Enable/disable APN: APN enabled
    Bearer: Unspecified

    I love https://www.bitcoinsocially.com :-)

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Related News and Resources